p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de node-express

Vulnérabilités publiées pour node-express au cours des 30 derniers jours : 0. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 1

  1. CVE-2024-43796

    Moyenne · CVSS 5EPSS 0,49%Correctif disponible

    express vulnerable to XSS via response.redirect()

    Express.js minimalist web framework for node. In express < 4.20.0, passing untrusted user input - even after sanitizing it - to response.redirect() may execute untrusted code. This issue is patched in express 4.20.0.

    • Mettez à jour vers 4.19.2+~cs8.36.21-1ubuntu0.1~esm1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →