ALPINE-CVE-2024-38477
ALPINE-CVE-2024-38477
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
CVSS 7.5 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.17
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.18
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.19
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.60-r0
Mettez à jour vers 2.4.60-r0