p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de apache2

Vulnérabilités publiées pour apache2 au cours des 30 derniers jours : 0. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 112

  1. ALPINE-CVE-2026-28780

    Critique · CVSS 9.8Correctif disponible

    ALPINE-CVE-2026-28780

    Heap-based Buffer Overflow vulnerability in mod_proxy_ajp of Apache HTTP Server. If mod_proxy_ajp connects to a malicious AJP server this AJP server can send a malicious AJP message back to mod_proxy_ajp and cause it to write 4 attacker controlled bytes after the end of a heap based buffer. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  2. ALPINE-CVE-2026-29168

    Élevée · CVSS 7.3Correctif disponible

    ALPINE-CVE-2026-29168

    Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  3. ALPINE-CVE-2026-33523

    Moyenne · CVSS 6.5Correctif disponible

    ALPINE-CVE-2026-33523

    HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  4. ALPINE-CVE-2026-33007

    Moyenne · CVSS 5.3Correctif disponible

    ALPINE-CVE-2026-33007

    A NULL pointer dereference in the mod_authn_socache in Apache HTTP Server 2.4.66 and earlier allows an unauthenticated remote user to crash a child process in a caching forward proxy configuration. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  5. ALPINE-CVE-2026-29169

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2026-29169

    A NULL pointer dereference in mod_dav_lock in Apache HTTP Server 2.4.66 and earlier may allow an attacker to crash the server with a malicious request.mod_dav_lock is not used internally by mod_dav or mod_dav_fs. The only known use-case for mod_dav_lock was mod_dav_svn from Apache Subversion earlier than version 1.2.0. Users are recommended to upgrade to version 2.4.66, which fixes this issue, or remove mod_dav_lock.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  6. ALPINE-CVE-2026-24072

    Élevée · CVSS 8.8Correctif disponible

    ALPINE-CVE-2026-24072

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  7. ALPINE-CVE-2025-58098

    Élevée · CVSS 8.3Correctif disponible

    ALPINE-CVE-2025-58098

    Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Mettez à jour vers 2.4.66-r0
    Publication Mise à jour
  8. ALPINE-CVE-2025-66200

    Moyenne · CVSS 5.4Correctif disponible

    ALPINE-CVE-2025-66200

    mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Mettez à jour vers 2.4.66-r0
    Publication Mise à jour
  9. ALPINE-CVE-2025-65082

    Moyenne · CVSS 6.5Correctif disponible

    ALPINE-CVE-2025-65082

    Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

    • Mettez à jour vers 2.4.66-r0
    Publication Mise à jour
  10. ALPINE-CVE-2025-59775

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2025-59775

    Server-Side Request Forgery (SSRF) vulnerability  in Apache HTTP Server on Windows with AllowEncodedSlashes On and MergeSlashes Off  allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Mettez à jour vers 2.4.66-r0
    Publication Mise à jour
  11. ALPINE-CVE-2025-55753

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2025-55753

    An integer overflow in the case of failed ACME certificate renewal leads, after a number of failures (~30 days in default configurations), to the backoff timer becoming 0. Attempts to renew the certificate then are repeated without delays until it succeeds. This issue affects Apache HTTP Server: from 2.4.30 before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Mettez à jour vers 2.4.66-r0
    Publication Mise à jour
  12. ALPINE-CVE-2025-49812

    Élevée · CVSS 7.4Correctif disponible

    ALPINE-CVE-2025-49812

    In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows a man-in-the-middle attacker to hijack an HTTP session via a TLS upgrade. Only configurations using "SSLEngine optional" to enable TLS upgrades are affected. Users are recommended to upgrade to version 2.4.64, which removes support for TLS upgrade.

    • Mettez à jour vers 2.4.64-r0
    Publication Mise à jour
  13. ALPINE-CVE-2025-49630

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2025-49630

    In certain proxy configurations, a denial of service attack against Apache HTTP Server versions 2.4.26 through to 2.4.63 can be triggered by untrusted clients causing an assertion in mod_proxy_http2. Configurations affected are a reverse proxy is configured for an HTTP/2 backend, with ProxyPreserveHost set to "on".

    • Mettez à jour vers 2.4.64-r0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →