ALPINE-CVE-2026-34355
ALPINE-CVE-2026-34355
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue.
CVSS 7.5 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0