ALPINE-CVE-2026-44185
ALPINE-CVE-2026-44185
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 7.3 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0