ALPINE-CVE-2026-44185
ALPINE-CVE-2026-44185
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 7.3 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0