CVE-2009-2415
CVE-2009-2415
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Multiple integer overflows in memcached 1.1.12 and 1.2.2 allow remote attackers to execute arbitrary code via vectors involving length attributes that trigger heap-based buffer overflows.
EPSS 6,6% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system · database
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
memcached Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 1.4.1-1
Mettez à jour vers 1.4.1-1
memcached Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 1.4.1-1
Mettez à jour vers 1.4.1-1
memcached Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 1.4.1-1
Mettez à jour vers 1.4.1-1
Sources originales
- http://www.debian.org/security/2009/dsa-1853
- http://security.debian.org/pool/updates/main/m/memcached/memcached_1.2.2-1+lenny1.diff.gz
- http://osvdb.org/56906
- http://www.securityfocus.com/bid/35989
- http://secunia.com/advisories/36133
- http://security.debian.org/pool/updates/main/m/memcached/memcached_1.1.12-1+etch1.diff.gz
- http://secunia.com/advisories/37729
- https://www.redhat.com/archives/fedora-package-announce/2009-December/msg00836.html
- https://nvd.nist.gov/vuln/detail/CVE-2009-2415