CVE-2009-2415
CVE-2009-2415
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Multiple integer overflows in memcached 1.1.12 and 1.2.2 allow remote attackers to execute arbitrary code via vectors involving length attributes that trigger heap-based buffer overflows.
EPSS 6,6% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · database
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
memcached Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.4.1-1
Auf 1.4.1-1 aktualisieren
memcached Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.4.1-1
Auf 1.4.1-1 aktualisieren
memcached Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.4.1-1
Auf 1.4.1-1 aktualisieren
Originalquellen
- http://www.debian.org/security/2009/dsa-1853
- http://security.debian.org/pool/updates/main/m/memcached/memcached_1.2.2-1+lenny1.diff.gz
- http://osvdb.org/56906
- http://www.securityfocus.com/bid/35989
- http://secunia.com/advisories/36133
- http://security.debian.org/pool/updates/main/m/memcached/memcached_1.1.12-1+etch1.diff.gz
- http://secunia.com/advisories/37729
- https://www.redhat.com/archives/fedora-package-announce/2009-December/msg00836.html
- https://nvd.nist.gov/vuln/detail/CVE-2009-2415