CVE-2017-5488
CVE-2017-5488
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Multiple cross-site scripting (XSS) vulnerabilities in wp-admin/update-core.php in WordPress before 4.7.1 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) version header of a plugin.
CVSS 6.1 · Moyenne · EPSS 1,8% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
wordpress Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 4.7.1+dfsg-1
Mettez à jour vers 4.7.1+dfsg-1
wordpress Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 4.7.1+dfsg-1
Mettez à jour vers 4.7.1+dfsg-1
wordpress Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 4.7.1+dfsg-1
Mettez à jour vers 4.7.1+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions du logiciel
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
Sources originales
- http://www.securityfocus.com/bid/95397
- http://www.debian.org/security/2017/dsa-3779
- https://wpvulndb.com/vulnerabilities/8716
- https://codex.wordpress.org/Version_4.7.1
- http://www.openwall.com/lists/oss-security/2017/01/14/6
- http://www.securitytracker.com/id/1037591
- https://wordpress.org/news/2017/01/wordpress-4-7-1-security-and-maintenance-release/
- https://github.com/WordPress/WordPress/commit/c9ea1de1441bb3bda133bf72d513ca9de66566c2
- https://nvd.nist.gov/vuln/detail/CVE-2017-5488