CVE-2017-5488
CVE-2017-5488
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Multiple cross-site scripting (XSS) vulnerabilities in wp-admin/update-core.php in WordPress before 4.7.1 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) version header of a plugin.
CVSS 6.1 · Mittel · EPSS 1,8% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
wordpress Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.7.1+dfsg-1
Auf 4.7.1+dfsg-1 aktualisieren
wordpress Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.7.1+dfsg-1
Auf 4.7.1+dfsg-1 aktualisieren
wordpress Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.7.1+dfsg-1
Auf 4.7.1+dfsg-1 aktualisieren
wordpress Ubuntu:16.04:LTS
- Softwareversionen
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
Originalquellen
- http://www.securityfocus.com/bid/95397
- http://www.debian.org/security/2017/dsa-3779
- https://wpvulndb.com/vulnerabilities/8716
- https://codex.wordpress.org/Version_4.7.1
- http://www.openwall.com/lists/oss-security/2017/01/14/6
- http://www.securitytracker.com/id/1037591
- https://wordpress.org/news/2017/01/wordpress-4-7-1-security-and-maintenance-release/
- https://github.com/WordPress/WordPress/commit/c9ea1de1441bb3bda133bf72d513ca9de66566c2
- https://nvd.nist.gov/vuln/detail/CVE-2017-5488