p PatchFirst

CVE-2020-11067

CVE-2020-11067 · Deserialization of Untrusted Data in TYPO3 CMS

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.

CVSS 8.8 · Élevée · EPSS 2,0% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • typo3 cms

    Versions du logiciel
    • >= 9.0.0, < 9.5.17: Concernée
    • >= 10.0.0, < 10.4.2: Concernée

    Aucun correctif publié

  • typo3/cms-core Packagist

    Versions du logiciel
    • v9.0.0
    • v9.1.0
    • v9.2.0
    • v9.2.1
    • v9.3.0
    • v9.3.1
    • v9.3.2
    • v9.3.3
    • v9.4.0
    • v9.5.0
    • v9.5.1
    • v9.5.10
    • v9.5.11
    • v9.5.12
    • v9.5.13
    • v9.5.14
    • v9.5.15
    • v9.5.16
    • v9.5.2
    • v9.5.3
    • v9.5.4
    • v9.5.5
    • v9.5.6
    • v9.5.7
    • v9.5.8
    • v9.5.9
    Plages de versions concernées
    • ECOSYSTEM: ≥ 9.0.0, < 9.5.17

    Mettez à jour vers 9.5.17

  • typo3/cms-core Packagist

    Versions du logiciel
    • v10.0.0
    • v10.1.0
    • v10.2.0
    • v10.2.1
    • v10.2.2
    • v10.3.0
    • v10.4.0
    • v10.4.1
    Plages de versions concernées
    • ECOSYSTEM: ≥ 10.0.0, < 10.4.2

    Mettez à jour vers 10.4.2

  • typo3/cms Packagist

    Versions du logiciel
    • v10.0.0
    • v10.1.0
    • v10.2.0
    • v10.2.1
    • v10.2.2
    • v10.3.0
    • v10.4.0
    • v10.4.1
    Plages de versions concernées
    • ECOSYSTEM: ≥ 10.0.0, < 10.4.2

    Mettez à jour vers 10.4.2

  • typo3/cms Packagist

    Versions du logiciel
    • v9.0.0
    • v9.1.0
    • v9.2.0
    • v9.2.1
    • v9.3.0
    • v9.3.1
    • v9.3.2
    • v9.3.3
    • v9.4.0
    • v9.5.0
    • v9.5.1
    • v9.5.10
    • v9.5.11
    • v9.5.12
    • v9.5.13
    • v9.5.14
    • v9.5.15
    • v9.5.16
    • v9.5.2
    • v9.5.3
    • v9.5.4
    • v9.5.5
    • v9.5.6
    • v9.5.7
    • v9.5.8
    • v9.5.9
    Plages de versions concernées
    • ECOSYSTEM: ≥ 9.0.0, < 9.5.17

    Mettez à jour vers 9.5.17

Sources originales

Vérifiez votre serveur →