p PatchFirst

CVE-2020-11067

CVE-2020-11067 · Deserialization of Untrusted Data in TYPO3 CMS

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.

CVSS 8.8 · Hoch · EPSS 2,0% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • typo3 cms

    Softwareversionen
    • >= 9.0.0, < 9.5.17: Betroffen
    • >= 10.0.0, < 10.4.2: Betroffen

    Keine Korrektur veröffentlicht

  • typo3/cms-core Packagist

    Softwareversionen
    • v9.0.0
    • v9.1.0
    • v9.2.0
    • v9.2.1
    • v9.3.0
    • v9.3.1
    • v9.3.2
    • v9.3.3
    • v9.4.0
    • v9.5.0
    • v9.5.1
    • v9.5.10
    • v9.5.11
    • v9.5.12
    • v9.5.13
    • v9.5.14
    • v9.5.15
    • v9.5.16
    • v9.5.2
    • v9.5.3
    • v9.5.4
    • v9.5.5
    • v9.5.6
    • v9.5.7
    • v9.5.8
    • v9.5.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 9.0.0, < 9.5.17

    Auf 9.5.17 aktualisieren

  • typo3/cms-core Packagist

    Softwareversionen
    • v10.0.0
    • v10.1.0
    • v10.2.0
    • v10.2.1
    • v10.2.2
    • v10.3.0
    • v10.4.0
    • v10.4.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 10.0.0, < 10.4.2

    Auf 10.4.2 aktualisieren

  • typo3/cms Packagist

    Softwareversionen
    • v10.0.0
    • v10.1.0
    • v10.2.0
    • v10.2.1
    • v10.2.2
    • v10.3.0
    • v10.4.0
    • v10.4.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 10.0.0, < 10.4.2

    Auf 10.4.2 aktualisieren

  • typo3/cms Packagist

    Softwareversionen
    • v9.0.0
    • v9.1.0
    • v9.2.0
    • v9.2.1
    • v9.3.0
    • v9.3.1
    • v9.3.2
    • v9.3.3
    • v9.4.0
    • v9.5.0
    • v9.5.1
    • v9.5.10
    • v9.5.11
    • v9.5.12
    • v9.5.13
    • v9.5.14
    • v9.5.15
    • v9.5.16
    • v9.5.2
    • v9.5.3
    • v9.5.4
    • v9.5.5
    • v9.5.6
    • v9.5.7
    • v9.5.8
    • v9.5.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 9.0.0, < 9.5.17

    Auf 9.5.17 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →