CVE-2020-8167
CVE-2020-8167
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A CSRF vulnerability exists in rails <= 6.0.3 rails-ujs module that could allow attackers to send CSRF tokens to wrong domains.
CVSS 6.5 · Moyenne · EPSS 1,5% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
http://github.com/rails/rails
- Versions du logiciel
- Fixed in 5.2.4.3, 6.0.3.1: Concernée
Aucun correctif publié
rails Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 2:5.2.4.3+dfsg-1
Mettez à jour vers 2:5.2.4.3+dfsg-1
rails Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 2:5.2.4.3+dfsg-1
Mettez à jour vers 2:5.2.4.3+dfsg-1
rails Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 2:5.2.4.3+dfsg-1
Mettez à jour vers 2:5.2.4.3+dfsg-1
rails Ubuntu:Pro:16.04:LTS
- Versions du logiciel
- 2:4.1.10-1
- 2:4.2.5-1
- 2:4.2.5.1-1
- 2:4.2.5.2-2
- 2:4.2.6-1
- 2:4.2.6-1ubuntu0.1~esm1
- 2:4.2.6-1ubuntu0.1~esm2
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
rails Ubuntu:Pro:18.04:LTS
- Versions du logiciel
- 2:4.2.9-2
- 2:4.2.9-4
- 2:4.2.10-0ubuntu4
- 2:4.2.10-0ubuntu4+esm1
- 2:4.2.10-0ubuntu4+esm2
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
rails Ubuntu:Pro:20.04:LTS
- Versions du logiciel
- 2:5.2.2.1+dfsg-1ubuntu1
- 2:5.2.3+dfsg-3
- 2:5.2.3+dfsg-3ubuntu0.1~esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié