CVE-2020-8167
CVE-2020-8167
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
A CSRF vulnerability exists in rails <= 6.0.3 rails-ujs module that could allow attackers to send CSRF tokens to wrong domains.
CVSS 6.5 · Mittel · EPSS 1,5% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
http://github.com/rails/rails
- Softwareversionen
- Fixed in 5.2.4.3, 6.0.3.1: Betroffen
Keine Korrektur veröffentlicht
rails Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2:5.2.4.3+dfsg-1
Auf 2:5.2.4.3+dfsg-1 aktualisieren
rails Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2:5.2.4.3+dfsg-1
Auf 2:5.2.4.3+dfsg-1 aktualisieren
rails Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2:5.2.4.3+dfsg-1
Auf 2:5.2.4.3+dfsg-1 aktualisieren
rails Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 2:4.1.10-1
- 2:4.2.5-1
- 2:4.2.5.1-1
- 2:4.2.5.2-2
- 2:4.2.6-1
- 2:4.2.6-1ubuntu0.1~esm1
- 2:4.2.6-1ubuntu0.1~esm2
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
rails Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 2:4.2.9-2
- 2:4.2.9-4
- 2:4.2.10-0ubuntu4
- 2:4.2.10-0ubuntu4+esm1
- 2:4.2.10-0ubuntu4+esm2
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
rails Ubuntu:Pro:20.04:LTS
- Softwareversionen
- 2:5.2.2.1+dfsg-1ubuntu1
- 2:5.2.3+dfsg-3
- 2:5.2.3+dfsg-3ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht