p PatchFirst

CVE-2021-29450

CVE-2021-29450 · WordPress Authenticated disclosure of password-protected posts and pages

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

CVSS 6.5 · Moyenne · EPSS 2,1% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • wordpress-develop

    Versions du logiciel
    • >= 4.70,< 5.7.1: Concernée

    Aucun correctif publié

  • wordpress Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 5.7.1+dfsg1-1

    Mettez à jour vers 5.7.1+dfsg1-1

  • wordpress Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 5.7.1+dfsg1-1

    Mettez à jour vers 5.7.1+dfsg1-1

  • wordpress Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 5.7.1+dfsg1-1

    Mettez à jour vers 5.7.1+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versions du logiciel
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:18.04:LTS

    Versions du logiciel
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:20.04:LTS

    Versions du logiciel
    • 5.2.2+dfsg1-1
    • 5.2.4+dfsg1-1
    • 5.3.2+dfsg1-1
    • 5.3.2+dfsg1-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:22.04:LTS

    Versions du logiciel
    • 5.7.1+dfsg1-2ubuntu1
    • 5.8.1+dfsg1-2ubuntu1
    • 5.8.2+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:24.04:LTS

    Versions du logiciel
    • 6.2+dfsg1-1ubuntu1
    • 6.4.3+dfsg1-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:25.10

    Versions du logiciel
    • 6.7.2+dfsg1-1.1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:26.10

    Versions du logiciel
    • 6.7.2+dfsg1-1.1ubuntu2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:26.04:LTS

    Versions du logiciel
    • 6.7.2+dfsg1-1.1ubuntu1
    • 6.7.2+dfsg1-1.1ubuntu2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →