CVE-2021-44451
CVE-2021-44451 · API sensitive information leak
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
CVSS 7.1 · Élevée · EPSS 7,9% · Code d’exploitation public · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: python
Produits et versions concernés
apache superset
- Versions du logiciel
- ≥ Apache Superset, ≤ 1.3.2: Concernée (custom)
Aucun correctif publié
apache-superset PyPI
- Versions du logiciel
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- Plages de versions concernées
- ECOSYSTEM: < 1.4.0
Mettez à jour vers 1.4.0