p PatchFirst

CVE-2023-41892

CVE-2023-41892 · Craft CMS Remote Code Execution vulnerability

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.

CVSS 10.0 · Critique · EPSS 94,2% · Code d’exploitation public · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • cms

    Versions du logiciel
    • >= 4.0.0-RC1, <= 4.4.14: Concernée

    Aucun correctif publié

  • craftcms/cms Packagist

    Versions du logiciel
    • 4.0.0
    • 4.0.0-RC1
    • 4.0.0-RC2
    • 4.0.0-RC3
    • 4.0.0.1
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.5.1
    • 4.0.5.2
    • 4.0.6
    • 4.1.0
    • 4.1.0.1
    • 4.1.0.2
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.4.1
    • 4.2.0
    • 4.2.0.1
    • 4.2.0.2
    • 4.2.1
    • 4.2.1.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.2.5.1
    • 4.2.5.2
    • 4.2.6
    • 4.2.7
    • 4.2.8
    • 4.3.0
    • 4.3.1
    • 4.3.10
    • 4.3.11
    • 4.3.2
    • 4.3.2.1
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    • 4.3.6.1
    • 4.3.7
    • 4.3.7.1
    • 4.3.8
    • 4.3.8.1
    • 4.3.8.2
    • 4.3.9
    • 4.4.0
    • 4.4.0-beta.1
    • 4.4.0-beta.2
    • 4.4.0-beta.3
    • 4.4.0-beta.4
    • 4.4.0-beta.5
    • 4.4.0-beta.6
    • 4.4.0-beta.7
    • 4.4.1
    • 4.4.10
    • 4.4.10.1
    • 4.4.11
    • 4.4.12
    • 4.4.13
    • 4.4.14
    • 4.4.2
    • 4.4.3
    • 4.4.4
    • 4.4.5
    • 4.4.6
    • 4.4.6.1
    • 4.4.7
    • 4.4.7.1
    • 4.4.8
    • 4.4.9
    Plages de versions concernées
    • ECOSYSTEM: ≥ 4.0.0-RC1, < 4.4.15

    Mettez à jour vers 4.4.15

Sources originales

Vérifiez votre serveur →