p PatchFirst

CVE-2023-41892

CVE-2023-41892 · Craft CMS Remote Code Execution vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.

CVSS 10.0 · Critical · EPSS 94.2% · Public exploit · Fix available

Published
Updated

Stack: php

Affected products and versions

  • cms

    Versions
    • >= 4.0.0-RC1, <= 4.4.14: Affected

    No fix published

  • craftcms/cms Packagist

    Versions
    • 4.0.0
    • 4.0.0-RC1
    • 4.0.0-RC2
    • 4.0.0-RC3
    • 4.0.0.1
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.5.1
    • 4.0.5.2
    • 4.0.6
    • 4.1.0
    • 4.1.0.1
    • 4.1.0.2
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.4.1
    • 4.2.0
    • 4.2.0.1
    • 4.2.0.2
    • 4.2.1
    • 4.2.1.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.2.5.1
    • 4.2.5.2
    • 4.2.6
    • 4.2.7
    • 4.2.8
    • 4.3.0
    • 4.3.1
    • 4.3.10
    • 4.3.11
    • 4.3.2
    • 4.3.2.1
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    • 4.3.6.1
    • 4.3.7
    • 4.3.7.1
    • 4.3.8
    • 4.3.8.1
    • 4.3.8.2
    • 4.3.9
    • 4.4.0
    • 4.4.0-beta.1
    • 4.4.0-beta.2
    • 4.4.0-beta.3
    • 4.4.0-beta.4
    • 4.4.0-beta.5
    • 4.4.0-beta.6
    • 4.4.0-beta.7
    • 4.4.1
    • 4.4.10
    • 4.4.10.1
    • 4.4.11
    • 4.4.12
    • 4.4.13
    • 4.4.14
    • 4.4.2
    • 4.4.3
    • 4.4.4
    • 4.4.5
    • 4.4.6
    • 4.4.6.1
    • 4.4.7
    • 4.4.7.1
    • 4.4.8
    • 4.4.9
    Affected ranges
    • ECOSYSTEM: ≥ 4.0.0-RC1, < 4.4.15

    Update to 4.4.15

Original sources

Check your server →