CVE-2025-46349
CVE-2025-46349 · YesWiki Vulnerable to Unauthenticated Reflected Cross-site Scripting
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki is vulnerable to reflected XSS in the file upload form. This vulnerability allows any malicious unauthenticated user to create a link that can be clicked on by the victim to perform arbitrary actions. This issue has been patched in version 4.5.4.
CVSS 7.6 · Élevée · EPSS 0,6% · Code d’exploitation public
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
yeswiki
- Versions du logiciel
- < 4.5.4: Concernée
Aucun correctif publié
yeswiki/yeswiki Packagist
- Versions du logiciel
- 4.2.3
- v4.1.0
- v4.1.1
- v4.1.2
- v4.1.3
- v4.1.4
- v4.1.5
- v4.2.0
- v4.2.1
- v4.2.2
- v4.2.4
- v4.3
- v4.3.1
- v4.4.0
- v4.4.1
- v4.4.2
- v4.4.3
- v4.4.4
- v4.4.5
- v4.5.0
- v4.5.1
- v4.5.2
- v4.5.3
- Plages de versions concernées
- ECOSYSTEM: ≤ 4.5.3
Aucun correctif publié