CVE-2025-46349
CVE-2025-46349 · YesWiki Vulnerable to Unauthenticated Reflected Cross-site Scripting
This page contains facts from public vulnerability sources. Check the original advisory before updating.
YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki is vulnerable to reflected XSS in the file upload form. This vulnerability allows any malicious unauthenticated user to create a link that can be clicked on by the victim to perform arbitrary actions. This issue has been patched in version 4.5.4.
CVSS 7.6 · High · EPSS 0.6% · Public exploit
- Published
- Updated
Stack: php
Affected products and versions
yeswiki
- Versions
- < 4.5.4: Affected
No fix published
yeswiki/yeswiki Packagist
- Versions
- 4.2.3
- v4.1.0
- v4.1.1
- v4.1.2
- v4.1.3
- v4.1.4
- v4.1.5
- v4.2.0
- v4.2.1
- v4.2.2
- v4.2.4
- v4.3
- v4.3.1
- v4.4.0
- v4.4.1
- v4.4.2
- v4.4.3
- v4.4.4
- v4.4.5
- v4.5.0
- v4.5.1
- v4.5.2
- v4.5.3
- Affected ranges
- ECOSYSTEM: ≤ 4.5.3
No fix published