CVE-2025-46549
CVE-2025-46549 · Yeswiki Vulnerable to Unauthenticated Reflected Cross-site Scripting
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
YesWiki is a wiki system written in PHP. Prior to version 4.5.4, an attacker can use a reflected cross-site scripting attack to steal cookies from an authenticated user by having them click on a malicious link. Stolen cookies allow the attacker to take over the user’s session. This vulnerability may also allow attackers to deface the website or embed malicious content. This issue has been patched in version 4.5.4.
CVSS 4.3 · Moyenne · EPSS 0,5% · Code d’exploitation public · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
yeswiki
- Versions du logiciel
- < 4.5.4: Concernée
Aucun correctif publié
yeswiki/yeswiki Packagist
- Versions du logiciel
- 4.2.3
- v4.1.0
- v4.1.1
- v4.1.2
- v4.1.3
- v4.1.4
- v4.1.5
- v4.2.0
- v4.2.1
- v4.2.2
- v4.2.4
- v4.3
- v4.3.1
- v4.4.0
- v4.4.1
- v4.4.2
- v4.4.3
- v4.4.4
- v4.4.5
- v4.5.0
- v4.5.1
- v4.5.2
- v4.5.3
- Plages de versions concernées
- ECOSYSTEM: < 4.5.4
Mettez à jour vers 4.5.4