p PatchFirst

CVE-2025-46549

CVE-2025-46549 · Yeswiki Vulnerable to Unauthenticated Reflected Cross-site Scripting

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

YesWiki is a wiki system written in PHP. Prior to version 4.5.4, an attacker can use a reflected cross-site scripting attack to steal cookies from an authenticated user by having them click on a malicious link. Stolen cookies allow the attacker to take over the user’s session. This vulnerability may also allow attackers to deface the website or embed malicious content. This issue has been patched in version 4.5.4.

CVSS 4.3 · Mittel · EPSS 0,5% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • yeswiki

    Softwareversionen
    • < 4.5.4: Betroffen

    Keine Korrektur veröffentlicht

  • yeswiki/yeswiki Packagist

    Softwareversionen
    • 4.2.3
    • v4.1.0
    • v4.1.1
    • v4.1.2
    • v4.1.3
    • v4.1.4
    • v4.1.5
    • v4.2.0
    • v4.2.1
    • v4.2.2
    • v4.2.4
    • v4.3
    • v4.3.1
    • v4.4.0
    • v4.4.1
    • v4.4.2
    • v4.4.3
    • v4.4.4
    • v4.4.5
    • v4.5.0
    • v4.5.1
    • v4.5.2
    • v4.5.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.5.4

    Auf 4.5.4 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →