p PatchFirst

CVE-2025-6395

CVE-2025-6395 · Gnutls: null pointer dereference in _gnutls_figure_common_ciphersuite()

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A NULL pointer dereference flaw was found in the GnuTLS software in _gnutls_figure_common_ciphersuite().

CVSS 6.5 · Moyenne · EPSS 0,8% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • red hat enterprise linux 10

    Versions du logiciel
    • ≥ 0:3.8.9-9.el10_0.14: Non concernée (rpm)

    Aucun correctif publié

  • red hat enterprise linux 8

    Versions du logiciel
    • ≥ 0:3.6.16-8.el8_10.4: Non concernée (rpm)

    Aucun correctif publié

  • red hat enterprise linux 9

    Versions du logiciel
    • ≥ 0:3.8.3-6.el9_6.2: Non concernée (rpm)

    Aucun correctif publié

  • red hat enterprise linux 9.2 update services for sap solutions

    Versions du logiciel
    • ≥ 0:3.7.6-21.el9_2.4: Non concernée (rpm)

    Aucun correctif publié

  • red hat enterprise linux 9.4 extended update support

    Versions du logiciel
    • ≥ 0:3.8.3-4.el9_4.4: Non concernée (rpm)

    Aucun correctif publié

  • red hat ceph storage 7

    Versions du logiciel
    • ≥ 7: Non concernée (rpm)

    Aucun correctif publié

  • red hat discovery 2

    Versions du logiciel
    • ≥ 2.3.0-1760554384: Non concernée (rpm)

    Aucun correctif publié

  • red hat insights proxy 1.5

    Versions du logiciel
    • ≥ 1.5.7-1759331989: Non concernée (rpm)

    Aucun correctif publié

  • red hat enterprise linux 6

    Aucun correctif publié

  • red hat enterprise linux 7

    Aucun correctif publié

  • red hat openshift container platform 4

    Aucun correctif publié

  • gnutls28 Debian:12

    Versions du logiciel
    • 3.7.9-2
    • 3.7.9-2+deb12u1
    • 3.7.9-2+deb12u2
    • 3.7.9-2+deb12u3
    • 3.7.9-2+deb12u4
    Plages de versions concernées
    • ECOSYSTEM: < 3.7.9-2+deb12u5

    Mettez à jour vers 3.7.9-2+deb12u5

  • gnutls28 Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 3.8.9-3

    Mettez à jour vers 3.8.9-3

  • gnutls28 Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 3.8.9-3

    Mettez à jour vers 3.8.9-3

  • gnutls28 Ubuntu:Pro:20.04:LTS

    Versions du logiciel
    • 3.6.9-5ubuntu1
    • 3.6.9-5ubuntu2
    • 3.6.10-5
    • 3.6.11.1-2
    • 3.6.11.1-2ubuntu2
    • 3.6.13-2ubuntu1
    • 3.6.13-2ubuntu1.1
    • 3.6.13-2ubuntu1.2
    • 3.6.13-2ubuntu1.3
    • 3.6.13-2ubuntu1.6
    • 3.6.13-2ubuntu1.7
    • 3.6.13-2ubuntu1.8
    • 3.6.13-2ubuntu1.9
    • 3.6.13-2ubuntu1.10
    • 3.6.13-2ubuntu1.11
    • 3.6.13-2ubuntu1.12
    Plages de versions concernées
    • ECOSYSTEM: < 3.6.13-2ubuntu1.12+esm1

    Mettez à jour vers 3.6.13-2ubuntu1.12+esm1

  • gnutls28 Ubuntu:22.04:LTS

    Versions du logiciel
    • 3.7.1-5ubuntu1
    • 3.7.2-2ubuntu1
    • 3.7.2-4ubuntu1
    • 3.7.2-5ubuntu1
    • 3.7.3-4ubuntu1
    • 3.7.3-4ubuntu1.1
    • 3.7.3-4ubuntu1.2
    • 3.7.3-4ubuntu1.3
    • 3.7.3-4ubuntu1.4
    • 3.7.3-4ubuntu1.5
    • 3.7.3-4ubuntu1.6
    Plages de versions concernées
    • ECOSYSTEM: < 3.7.3-4ubuntu1.7

    Mettez à jour vers 3.7.3-4ubuntu1.7

  • gnutls28 Ubuntu:Pro:FIPS-preview:22.04:LTS

    Versions du logiciel
    • 3.7.3-4ubuntu1.2+Fips1.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • gnutls28 Ubuntu:Pro:FIPS-updates:22.04:LTS

    Versions du logiciel
    • 3.7.3-4ubuntu1.2+Fips1.1
    • 3.7.3-4ubuntu1.3+Fips1.1
    • 3.7.3-4ubuntu1.4+Fips1
    • 3.7.3-4ubuntu1.5+Fips1
    • 3.7.3-4ubuntu1.6+Fips1
    Plages de versions concernées
    • ECOSYSTEM: < 3.7.3-4ubuntu1.7+Fips1

    Mettez à jour vers 3.7.3-4ubuntu1.7+Fips1

  • gnutls28 Ubuntu:24.04:LTS

    Versions du logiciel
    • 3.8.1-4ubuntu1
    • 3.8.1-4ubuntu6
    • 3.8.1-4ubuntu7
    • 3.8.3-1ubuntu1
    • 3.8.3-1.1ubuntu2
    • 3.8.3-1.1ubuntu3
    • 3.8.3-1.1ubuntu3.1
    • 3.8.3-1.1ubuntu3.2
    • 3.8.3-1.1ubuntu3.3
    Plages de versions concernées
    • ECOSYSTEM: < 3.8.3-1.1ubuntu3.4

    Mettez à jour vers 3.8.3-1.1ubuntu3.4

  • gnutls28 Ubuntu:Pro:FIPS-updates:24.04:LTS

    Versions du logiciel
    • 3.8.3-1.1ubuntu3.1+Fips1
    Plages de versions concernées
    • ECOSYSTEM: < 3.8.3-1.1ubuntu3.4+Fips1

    Mettez à jour vers 3.8.3-1.1ubuntu3.4+Fips1

  • gnutls28 Ubuntu:25.10

    Versions du logiciel
    • 3.8.9-2ubuntu3
    Plages de versions concernées
    • ECOSYSTEM: < 3.8.9-3ubuntu1

    Mettez à jour vers 3.8.9-3ubuntu1

Sources originales

Vérifiez votre serveur →