p PatchFirst

CVE-2025-6395

CVE-2025-6395 · Gnutls: null pointer dereference in _gnutls_figure_common_ciphersuite()

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A NULL pointer dereference flaw was found in the GnuTLS software in _gnutls_figure_common_ciphersuite().

CVSS 6.5 · Mittel · EPSS 0,8% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • red hat enterprise linux 10

    Softwareversionen
    • ≥ 0:3.8.9-9.el10_0.14: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat enterprise linux 8

    Softwareversionen
    • ≥ 0:3.6.16-8.el8_10.4: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat enterprise linux 9

    Softwareversionen
    • ≥ 0:3.8.3-6.el9_6.2: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat enterprise linux 9.2 update services for sap solutions

    Softwareversionen
    • ≥ 0:3.7.6-21.el9_2.4: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat enterprise linux 9.4 extended update support

    Softwareversionen
    • ≥ 0:3.8.3-4.el9_4.4: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat ceph storage 7

    Softwareversionen
    • ≥ 7: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat discovery 2

    Softwareversionen
    • ≥ 2.3.0-1760554384: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat insights proxy 1.5

    Softwareversionen
    • ≥ 1.5.7-1759331989: Nicht betroffen (rpm)

    Keine Korrektur veröffentlicht

  • red hat enterprise linux 6

    Keine Korrektur veröffentlicht

  • red hat enterprise linux 7

    Keine Korrektur veröffentlicht

  • red hat openshift container platform 4

    Keine Korrektur veröffentlicht

  • gnutls28 Debian:12

    Softwareversionen
    • 3.7.9-2
    • 3.7.9-2+deb12u1
    • 3.7.9-2+deb12u2
    • 3.7.9-2+deb12u3
    • 3.7.9-2+deb12u4
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.7.9-2+deb12u5

    Auf 3.7.9-2+deb12u5 aktualisieren

  • gnutls28 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.8.9-3

    Auf 3.8.9-3 aktualisieren

  • gnutls28 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.8.9-3

    Auf 3.8.9-3 aktualisieren

  • gnutls28 Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 3.6.9-5ubuntu1
    • 3.6.9-5ubuntu2
    • 3.6.10-5
    • 3.6.11.1-2
    • 3.6.11.1-2ubuntu2
    • 3.6.13-2ubuntu1
    • 3.6.13-2ubuntu1.1
    • 3.6.13-2ubuntu1.2
    • 3.6.13-2ubuntu1.3
    • 3.6.13-2ubuntu1.6
    • 3.6.13-2ubuntu1.7
    • 3.6.13-2ubuntu1.8
    • 3.6.13-2ubuntu1.9
    • 3.6.13-2ubuntu1.10
    • 3.6.13-2ubuntu1.11
    • 3.6.13-2ubuntu1.12
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.6.13-2ubuntu1.12+esm1

    Auf 3.6.13-2ubuntu1.12+esm1 aktualisieren

  • gnutls28 Ubuntu:22.04:LTS

    Softwareversionen
    • 3.7.1-5ubuntu1
    • 3.7.2-2ubuntu1
    • 3.7.2-4ubuntu1
    • 3.7.2-5ubuntu1
    • 3.7.3-4ubuntu1
    • 3.7.3-4ubuntu1.1
    • 3.7.3-4ubuntu1.2
    • 3.7.3-4ubuntu1.3
    • 3.7.3-4ubuntu1.4
    • 3.7.3-4ubuntu1.5
    • 3.7.3-4ubuntu1.6
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.7.3-4ubuntu1.7

    Auf 3.7.3-4ubuntu1.7 aktualisieren

  • gnutls28 Ubuntu:Pro:FIPS-preview:22.04:LTS

    Softwareversionen
    • 3.7.3-4ubuntu1.2+Fips1.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • gnutls28 Ubuntu:Pro:FIPS-updates:22.04:LTS

    Softwareversionen
    • 3.7.3-4ubuntu1.2+Fips1.1
    • 3.7.3-4ubuntu1.3+Fips1.1
    • 3.7.3-4ubuntu1.4+Fips1
    • 3.7.3-4ubuntu1.5+Fips1
    • 3.7.3-4ubuntu1.6+Fips1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.7.3-4ubuntu1.7+Fips1

    Auf 3.7.3-4ubuntu1.7+Fips1 aktualisieren

  • gnutls28 Ubuntu:24.04:LTS

    Softwareversionen
    • 3.8.1-4ubuntu1
    • 3.8.1-4ubuntu6
    • 3.8.1-4ubuntu7
    • 3.8.3-1ubuntu1
    • 3.8.3-1.1ubuntu2
    • 3.8.3-1.1ubuntu3
    • 3.8.3-1.1ubuntu3.1
    • 3.8.3-1.1ubuntu3.2
    • 3.8.3-1.1ubuntu3.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.8.3-1.1ubuntu3.4

    Auf 3.8.3-1.1ubuntu3.4 aktualisieren

  • gnutls28 Ubuntu:Pro:FIPS-updates:24.04:LTS

    Softwareversionen
    • 3.8.3-1.1ubuntu3.1+Fips1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.8.3-1.1ubuntu3.4+Fips1

    Auf 3.8.3-1.1ubuntu3.4+Fips1 aktualisieren

  • gnutls28 Ubuntu:25.10

    Softwareversionen
    • 3.8.9-2ubuntu3
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.8.9-3ubuntu1

    Auf 3.8.9-3ubuntu1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →