p PatchFirst

CVE-2026-0824

CVE-2026-0824 · questdb ui Web Console cross site scripting

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A security flaw has been discovered in questdb ui up to 1.11.9. Impacted is an unknown function of the component Web Console. The manipulation results in cross site scripting. The attack can be executed remotely. The exploit has been released to the public and may be used for attacks. Upgrading to version 1.1.10 is recommended to address this issue. The patch is identified as b42fd9f18476d844ae181a10a249e003dafb823d. You should upgrade the affected component. The vendor confirmed early that the fix "is going to be released as a part of QuestDB 9.3.0" as well.

CVSS 5.1 · Moyenne · EPSS 0,3% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • ui

    Versions du logiciel
    • 1.11.0: Concernée
    • 1.11.1: Concernée
    • 1.11.2: Concernée
    • 1.11.3: Concernée
    • 1.11.4: Concernée
    • 1.11.5: Concernée
    • 1.11.6: Concernée
    • 1.11.7: Concernée
    • 1.11.8: Concernée
    • 1.11.9: Concernée
    • 1.1.10: Non concernée

    Aucun correctif publié

  • @questdb/web-console npm

    Plages de versions concernées
    • SEMVER: < 1.1.10

    Mettez à jour vers 1.1.10

Sources originales

Vérifiez votre serveur →