p PatchFirst

CVE-2026-112105

CVE-2026-112105 · GlitterWare Passy TLS main.dart MyHttpOverrides certificate validation

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A vulnerability has been found in GlitterWare Passy up to 1.10.1. The affected element is the function MyHttpOverrides in the library lib/main.dart of the component TLS Handler. Such manipulation leads to improper certificate validation. The attack may be launched remotely. This attack is characterized by high complexity. The exploitability is described as difficult. Upgrading to version 1.10.2 is sufficient to fix this issue. The name of the patch is 3d48df7cce05e39fa4de1e42768492307f26882e. The affected component should be upgraded.

CVSS 6.3 · Moyenne · EPSS 0,3% · Correctif disponible

Publication
Mise à jour

Produits et versions concernés

  • passy

    Versions du logiciel
    • 1.10.0: Concernée
    • 1.10.1: Concernée
    • 1.10.2: Non concernée

    Mettez à jour vers 1.10.2

Sources originales

Vérifiez votre serveur →