p PatchFirst

CVE-2026-5842

CVE-2026-5842 · decolua 9router Administrative API Endpoint api authorization

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.

CVSS 6.9 · Moyenne · EPSS 0,4% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • 9router

    Versions du logiciel
    • 0.3.0: Concernée
    • 0.3.1: Concernée
    • 0.3.2: Concernée
    • 0.3.3: Concernée
    • 0.3.4: Concernée
    • 0.3.5: Concernée
    • 0.3.6: Concernée
    • 0.3.7: Concernée
    • 0.3.8: Concernée
    • 0.3.9: Concernée
    • 0.3.10: Concernée
    • 0.3.11: Concernée
    • 0.3.12: Concernée
    • 0.3.13: Concernée
    • 0.3.14: Concernée
    • 0.3.15: Concernée
    • 0.3.16: Concernée
    • 0.3.17: Concernée
    • 0.3.18: Concernée
    • 0.3.19: Concernée
    • 0.3.20: Concernée
    • 0.3.21: Concernée
    • 0.3.22: Concernée
    • 0.3.23: Concernée
    • 0.3.24: Concernée
    • 0.3.25: Concernée
    • 0.3.26: Concernée
    • 0.3.27: Concernée
    • 0.3.28: Concernée
    • 0.3.29: Concernée
    • 0.3.30: Concernée
    • 0.3.31: Concernée
    • 0.3.32: Concernée
    • 0.3.33: Concernée
    • 0.3.34: Concernée
    • 0.3.35: Concernée
    • 0.3.36: Concernée
    • 0.3.37: Concernée
    • 0.3.38: Concernée
    • 0.3.39: Concernée
    • 0.3.40: Concernée
    • 0.3.41: Concernée
    • 0.3.42: Concernée
    • 0.3.43: Concernée
    • 0.3.44: Concernée
    • 0.3.45: Concernée
    • 0.3.46: Concernée
    • 0.3.47: Concernée
    • 0.3.75: Non concernée

    Mettez à jour vers 0.3.75

  • 9router npm

    Plages de versions concernées
    • SEMVER: < 0.3.75

    Mettez à jour vers 0.3.75

Sources originales

Vérifiez votre serveur →