p PatchFirst

CVE-2026-5842

CVE-2026-5842 · decolua 9router Administrative API Endpoint api authorization

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.

CVSS 6.9 · Mittel · EPSS 0,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • 9router

    Softwareversionen
    • 0.3.0: Betroffen
    • 0.3.1: Betroffen
    • 0.3.2: Betroffen
    • 0.3.3: Betroffen
    • 0.3.4: Betroffen
    • 0.3.5: Betroffen
    • 0.3.6: Betroffen
    • 0.3.7: Betroffen
    • 0.3.8: Betroffen
    • 0.3.9: Betroffen
    • 0.3.10: Betroffen
    • 0.3.11: Betroffen
    • 0.3.12: Betroffen
    • 0.3.13: Betroffen
    • 0.3.14: Betroffen
    • 0.3.15: Betroffen
    • 0.3.16: Betroffen
    • 0.3.17: Betroffen
    • 0.3.18: Betroffen
    • 0.3.19: Betroffen
    • 0.3.20: Betroffen
    • 0.3.21: Betroffen
    • 0.3.22: Betroffen
    • 0.3.23: Betroffen
    • 0.3.24: Betroffen
    • 0.3.25: Betroffen
    • 0.3.26: Betroffen
    • 0.3.27: Betroffen
    • 0.3.28: Betroffen
    • 0.3.29: Betroffen
    • 0.3.30: Betroffen
    • 0.3.31: Betroffen
    • 0.3.32: Betroffen
    • 0.3.33: Betroffen
    • 0.3.34: Betroffen
    • 0.3.35: Betroffen
    • 0.3.36: Betroffen
    • 0.3.37: Betroffen
    • 0.3.38: Betroffen
    • 0.3.39: Betroffen
    • 0.3.40: Betroffen
    • 0.3.41: Betroffen
    • 0.3.42: Betroffen
    • 0.3.43: Betroffen
    • 0.3.44: Betroffen
    • 0.3.45: Betroffen
    • 0.3.46: Betroffen
    • 0.3.47: Betroffen
    • 0.3.75: Nicht betroffen

    Auf 0.3.75 aktualisieren

  • 9router npm

    Betroffene Versionsbereiche
    • SEMVER: < 0.3.75

    Auf 0.3.75 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →