CVE-2026-64677
CVE-2026-64677 · Anki's local HTTP server is vulnerable to directory traversal attacks
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Anki is a program for creating and reviewing flashcards. Prior to 25.09.3, endpoints in Anki's local HTTP server do not adequately constrain requested media and built-in data paths, allowing scripts served from shared decks, or malicious websites combined with an origin-check bypass, to read local files through directory traversal. This issue is fixed in version 25.09.3.
CVSS 5.9 · Moyenne · EPSS 1,0%
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
anki
- Versions du logiciel
- >= 25.09.3: Concernée
Aucun correctif publié
anki Ubuntu:16.04:LTS
- Versions du logiciel
- 2.0.32+dfsg-1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
anki Ubuntu:18.04:LTS
- Versions du logiciel
- 2.1.0+dfsg~a12-0.1
- 2.1.0+dfsg~b24-1
- 2.1.0+dfsg~b25-1
- 2.1.0+dfsg~b26-1
- 2.1.0+dfsg~b27-1
- 2.1.0+dfsg~b29-1
- 2.1.0+dfsg~b31-1
- 2.1.0+dfsg~b33-1
- 2.1.0+dfsg~b34-1
- 2.1.0+dfsg~b35-1
- 2.1.0+dfsg~b36-1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
anki Ubuntu:20.04:LTS
- Versions du logiciel
- 2.1.8+dfsg-1ubuntu1
- 2.1.15+dfsg-1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
anki Ubuntu:22.04:LTS
- Versions du logiciel
- 2.1.15+dfsg-3
- 2.1.15+dfsg-3ubuntu0.1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
anki Ubuntu:24.04:LTS
- Versions du logiciel
- 2.1.15+dfsg-3ubuntu1
- 2.1.15+dfsg-3ubuntu2
- 2.1.15+dfsg-3ubuntu3
- 2.1.15+dfsg-3ubuntu4
- 2.1.15+dfsg-3ubuntu4.1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié