p PatchFirst

CVE-2026-86247

CVE-2026-86247 · Apache Tomcat Native: Client certificate requirements can be down-graded

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Race condition within a thread vulnerability in Apache Tomcat Native allowed client certificate verification requirements to be down-graded for some configurations. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fixes the issue.

CVSS 7.4 · Élevée · EPSS 0,2% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache tomcat native

    Versions du logiciel
    • ≥ 2.0.0, ≤ 2.0.15: Concernée (semver)
    • ≥ 1.3.0, ≤ 1.3.8: Concernée (semver)

    Aucun correctif publié

  • tomcat-native Debian:12

    Versions du logiciel
    • 1.2.35-1
    • 1.3.1-1
    • 1.3.7-1
    • 2.0.14-1
    • 2.0.16-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Debian:13

    Versions du logiciel
    • 1.3.1-1
    • 1.3.7-1
    • 2.0.14-1
    • 2.0.16-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Debian:14

    Versions du logiciel
    • 1.3.1-1
    • 1.3.7-1
    • 2.0.14-1
    Plages de versions concernées
    • ECOSYSTEM: < 2.0.16-1

    Mettez à jour vers 2.0.16-1

  • tomcat-native Ubuntu:16.04:LTS

    Versions du logiciel
    • 1.1.33-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Ubuntu:18.04:LTS

    Versions du logiciel
    • 1.2.14-1
    • 1.2.16-1
    • 1.2.16-1build1
    • 1.2.21-1~18.04.1
    • 1.2.21-1~18.04.1build1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Ubuntu:20.04:LTS

    Versions du logiciel
    • 1.2.23-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Ubuntu:22.04:LTS

    Versions du logiciel
    • 1.2.26-1
    • 1.2.31-1
    • 1.2.31-1build1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Ubuntu:24.04:LTS

    Versions du logiciel
    • 1.2.35-1
    • 1.2.35-1build1
    • 1.2.35-1build2
    • 2.0.14-1~24.04.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Ubuntu:26.10

    Versions du logiciel
    • 1.3.1-1build1
    • 2.0.14-1
    • 2.0.15~us1-0ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • tomcat-native Ubuntu:26.04:LTS

    Versions du logiciel
    • 1.3.1-1
    • 1.3.1-1build1
    • 2.0.14-1~26.04.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →