p PatchFirst

PatchFirst · Vulnérabilités récentes

parse-server 9.9.1-alpha.11 : vulnérabilités connues

Vulnérabilités connues concernant parse-server 9.9.1-alpha.11 : 2. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-57481

    Faible · CVSS 2.3EPSS 0,53%Correctif disponible

    Parse Server: LiveQuery discloses object data to a subscriber across an ACL read-access change

    Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 9.9.1-alpha.13 and 8.6.83, a LiveQuery subscriber could receive object field values they were not authorized to read when a single save changed both an object field and the subscriber's ACL read access, because leave and enter events included the wrong object state. This issue is fixed in versions 9.9.1-alpha.13 and 8.6.83.

    • Mettez à jour vers 9.9.1-alpha.13
    Publication Mise à jour
  2. CVE-2026-57480

    Élevée · CVSS 8.7EPSS 0,59%Correctif disponible

    Parse Server: Denial of service via exponential-time processing of deeply nested query operators

    Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 9.9.1-alpha.12 and 8.6.82, deeply nested $or, $and, and $nor query condition operators in the REST API or LiveQuery query handling could trigger exponential-time processing in the internal query-traversal helper and block the Node.js event loop. This issue is fixed in versions 9.9.1-alpha.12 and 8.6.82.

    • Mettez à jour vers 9.9.1-alpha.12
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →