p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de illuminate/view

Vulnérabilité publiée pour illuminate/view au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2021-43808

    Moyenne · CVSS 5.3EPSS 0,83%Correctif disponible

    Blade `@parent` Exploitation Leading To Possible XSS in Laravel

    Laravel is a web application framework. Laravel prior to versions 8.75.0, 7.30.6, and 6.20.42 contain a possible cross-site scripting (XSS) vulnerability in the Blade templating engine. A broken HTML element may be clicked and the user taken to another location in their browser due to XSS. This is due to the user being able to guess the parent placeholder SHA-1 hash by trying common names of sections. If the parent template contains an exploitable HTML structure an XSS vulnerability can be exposed. This vulnerability has been patched in versions 8.75.0, 7.30.6, and 6.20.42 by determining the parent placeholder at runtime and using a random ha

    • Mettez à jour vers 6.20.42
    • Mettez à jour vers 7.30.6
    • Mettez à jour vers 8.75.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →