p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de mediawiki/core · Page n° 2

Vulnérabilité publiée pour mediawiki/core au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 28

  1. CVE-2019-12468

    Critique · CVSS 9.8EPSS 3,33%Correctif disponible

    CVE-2019-12468

    An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.27.0 through 1.32.1. Directly POSTing to Special:ChangeEmail would allow for bypassing re-authentication, allowing for potential account takeover.

    • Mettez à jour vers 1.27.6
    • Mettez à jour vers 1.30.2
    • Mettez à jour vers 1.31.2
    • Mettez à jour vers 1.32.2
    Publication Mise à jour
  2. CVE-2019-12467

    Moyenne · CVSS 5.3EPSS 1,26%Correctif disponible

    CVE-2019-12467

    MediaWiki through 1.32.1 has Incorrect Access Control (issue 1 of 3). A spammer can use Special:ChangeEmail to send out spam with no rate limiting or ability to block them. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.

    • Mettez à jour vers 1.27.6
    • Mettez à jour vers 1.30.2
    • Mettez à jour vers 1.31.2
    • Mettez à jour vers 1.32.2
    Publication Mise à jour
  3. CVE-2018-0505

    Moyenne · CVSS 6.5EPSS 1,97%Correctif disponible

    BotPasswords can bypass CentralAuth's account lock

    Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw where BotPasswords can bypass CentralAuth's account lock

    • Mettez à jour vers 1.27.5
    • Mettez à jour vers 1.29.3
    • Mettez à jour vers 1.30.1
    • Mettez à jour vers 1.31.1
    Publication Mise à jour
  4. CVE-2018-0504

    Moyenne · CVSS 6.5EPSS 2,88%Correctif disponible

    Information disclosure in Special:Redirect/logid

    Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains an information disclosure flaw in the Special:Redirect/logid

    • Mettez à jour vers 1.27.5
    • Mettez à jour vers 1.29.3
    • Mettez à jour vers 1.30.1
    • Mettez à jour vers 1.31.1
    Publication Mise à jour
  5. CVE-2018-0503

    Moyenne · CVSS 4.3EPSS 1,56%Correctif disponible

    $wgRateLimits entry for 'user' overrides 'newbie'

    Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw where contrary to the documentation, $wgRateLimits entry for 'user' overrides that for 'newbie'.

    • Mettez à jour vers 1.27.5
    • Mettez à jour vers 1.29.3
    • Mettez à jour vers 1.30.1
    • Mettez à jour vers 1.31.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →