p PatchFirst

PatchFirst · Vulnérabilités récentes

prestashop/prestashop 9.0.0-beta.1 : vulnérabilités connues

Vulnérabilités connues concernant prestashop/prestashop 9.0.0-beta.1 : 3. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 3

  1. CVE-2026-33673

    Élevée · CVSS 7.7EPSS 0,27%Correctif disponible

    PrestaShop has multiple stored XSS vulnerabilities via unprotected Template variables

    PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.

    • Mettez à jour vers 9.1.0
    Publication Mise à jour
  2. CVE-2026-25597

    Moyenne · CVSS 5.3EPSS 0,32%Correctif disponible

    PrestaShop has a time based enumeration in FO login form

    PrestaShop is an open source e-commerce web application. Prior to 8.2.4 and 9.0.3, there is a time-based user enumeration vulnerability in the user authentication functionality of PrestaShop. This vulnerability allows an attacker to determine whether a customer account exists in the system by measuring response times. This vulnerability is fixed in 8.2.4 and 9.0.3.

    • Mettez à jour vers 9.0.3
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →