p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

prestashop/prestashop 9.0.0-beta.1: bekannte Sicherheitslücken

Bekannte Sicherheitslücken für prestashop/prestashop 9.0.0-beta.1: 3. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 3

  1. CVE-2026-33673

    Hoch · CVSS 7.7EPSS 0,27%Korrektur verfügbar

    PrestaShop has multiple stored XSS vulnerabilities via unprotected Template variables

    PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.

    • Auf 9.1.0 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2026-25597

    Mittel · CVSS 5.3EPSS 0,32%Korrektur verfügbar

    PrestaShop has a time based enumeration in FO login form

    PrestaShop is an open source e-commerce web application. Prior to 8.2.4 and 9.0.3, there is a time-based user enumeration vulnerability in the user authentication functionality of PrestaShop. This vulnerability allows an attacker to determine whether a customer account exists in the system by measuring response times. This vulnerability is fixed in 8.2.4 and 9.0.3.

    • Auf 9.0.3 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →