p PatchFirst

PatchFirst · Vulnérabilités récentes

yeswiki/yeswiki 4.5.0 : vulnérabilités connues · Page n° 2

Vulnérabilités connues concernant yeswiki/yeswiki 4.5.0 : 24. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 24

  1. CVE-2025-46349

    Élevée · CVSS 7.6EPSS 0,64%Code d’exploitation publicAucun correctif publié

    YesWiki Vulnerable to Unauthenticated Reflected Cross-site Scripting

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki is vulnerable to reflected XSS in the file upload form. This vulnerability allows any malicious unauthenticated user to create a link that can be clicked on by the victim to perform arbitrary actions. This issue has been patched in version 4.5.4.

    Publication Mise à jour
  2. CVE-2025-46347

    Moyenne · CVSS 5.8EPSS 1,05%Correctif disponible

    YesWiki Remote Code Execution via Arbitrary PHP File Write and Execution

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki vulnerable to remote code execution. An arbitrary file write can be used to write a file with a PHP extension, which then can be browsed to in order to execute arbitrary code on the server, resulting in a full compromise of the server. This could potentially be performed unwittingly by a user. This issue has been patched in version 4.5.4.

    • Mettez à jour vers 4.5.4
    Publication Mise à jour
  3. CVE-2025-46346

    Moyenne · CVSS 6.3EPSS 0,36%Correctif disponible

    YesWiki Vulnerable to Stored XSS in Comments

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, a stored cross-site scripting (XSS) vulnerability was discovered in the application’s comments feature. This issue allows a malicious actor to inject JavaScript payloads that are stored and later executed in the browser of any user viewing the affected comment. The XSS occurs because the application fails to properly sanitize or encode user input submitted to the comments. Notably, the application sanitizes or does not allow execution of `<script>` tags, but does not account for payloads obfuscated using JavaScript block comments like `/* JavaScriptPayload */`. This issue has be

    • Mettez à jour vers 4.5.4
    Publication Mise à jour
  4. CVE-2025-31131

    Élevée · CVSS 8.6EPSS 5,58%Code d’exploitation publicCorrectif disponible

    Path Traversal allowing arbitrary read of files in Yeswiki

    YesWiki is a wiki system written in PHP. The squelette parameter is vulnerable to path traversal attacks, enabling read access to arbitrary files on the server. This vulnerability is fixed in 4.5.2.

    • Mettez à jour vers 4.5.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →