p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de aqt

Vulnérabilité publiée pour aqt au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-58266

    Moyenne · CVSS 6.5EPSS 0,22%Correctif disponible

    Anki: User scripts in iframes have access to the internal Anki API

    Anki is a program for creating and reviewing flashcards. Prior to 25.09.4, Anki's webview-based pages communicate with the Rust backend using an internal localhost API, and user scripts included via iframes in the editor can access this API despite protections intended to block reviewer and editor scripts. A malicious imported card package with an embedded iframe can use exposed API methods such as getImageForOcclusion to read arbitrary files accessible to the Anki process and exfiltrate them over the network. This issue is fixed in version 25.09.4.

    • Mettez à jour vers 25.9.4
    Publication Mise à jour
  2. CVE-2026-59153

    Faible · CVSS 2.1EPSS 0,26%Correctif disponible

    Anki's local HTTP server does not sufficiently validate requests

    Anki is a program for creating and reviewing flashcards. Prior to 25.09.3, Anki launches a local HTTP server to serve media files and web pages for parts of its interface, but requests from other origins were not sufficiently blocked. A malicious website could potentially trigger side-effecting requests to the local server, with severity varying by browser depending on Private Network Access protections. This issue is fixed in version 25.09.3.

    • Mettez à jour vers 25.9.3
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →