p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in aqt

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für aqt: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. CVE-2026-58266

    Mittel · CVSS 6.5EPSS 0,22%Korrektur verfügbar

    Anki: User scripts in iframes have access to the internal Anki API

    Anki is a program for creating and reviewing flashcards. Prior to 25.09.4, Anki's webview-based pages communicate with the Rust backend using an internal localhost API, and user scripts included via iframes in the editor can access this API despite protections intended to block reviewer and editor scripts. A malicious imported card package with an embedded iframe can use exposed API methods such as getImageForOcclusion to read arbitrary files accessible to the Anki process and exfiltrate them over the network. This issue is fixed in version 25.09.4.

    • Auf 25.9.4 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2026-59153

    Niedrig · CVSS 2.1EPSS 0,26%Korrektur verfügbar

    Anki's local HTTP server does not sufficiently validate requests

    Anki is a program for creating and reviewing flashcards. Prior to 25.09.3, Anki launches a local HTTP server to serve media files and web pages for parts of its interface, but requests from other origins were not sufficiently blocked. A malicious website could potentially trigger side-effecting requests to the local server, with severity varying by browser depending on Private Network Access protections. This issue is fixed in version 25.09.3.

    • Auf 25.9.3 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →