p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de la pile PHP · Page n° 185

Vulnérabilités publiées pour PHP au cours des 30 derniers jours : 222. Présentes dans le catalogue KEV : 2.

Filtrer les vulnérabilités
PHP

Alertes précoces

Signalements récents de vulnérabilités issus des annonces des éditeurs et de l’actualité de la sécurité. Ces alertes ne modifient pas la note de sécurité.

  1. php

    Aucun correctif publié

    PHP : exécution de code à distance

    Selon OpenNet, PHP présente une vulnérabilité d’exécution de code à distance (CVE-2026-115560). Les versions exactes affectées ne sont pas précisées. Le message ne précise pas de version corrigée.

    Que faire maintenant : Vérifiez si une mise à jour de sécurité de PHP contenant le correctif est disponible et installez-la.

    CVE-2026-115560

Vulnérabilités : 7239

  1. CVE-2023-37611

    Moyenne · CVSS 5.4EPSS 0,71%Correctif disponible

    CVE-2023-37611

    Cross Site Scripting (XSS) vulnerability in Neos CMS 8.3.3 allows a remote authenticated attacker to execute arbitrary code via a crafted SVG file to the neos/management/media component.

    • Mettez à jour vers 7.3.19
    • Mettez à jour vers 8.0.16
    • Mettez à jour vers 8.1.11
    • Mettez à jour vers 8.2.11
    • Mettez à jour vers 8.3.9
    Publication Mise à jour
  2. CVE-2023-41892

    Critique · CVSS 10EPSS 94,22%Code d’exploitation publicCorrectif disponible

    Craft CMS Remote Code Execution vulnerability

    Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.

    • Mettez à jour vers 4.4.15
    Publication Mise à jour
  3. DRUPAL-CONTRIB-2023-045

    Non évaluéeCorrectif disponible

    DRUPAL-CONTRIB-2023-045

    This module enables users to log in by email address with minimal configurations. Drupal core contains protection against brute force attacks via a flood control mechanism. This module's functionality did not replicate the flood control, enabling brute force attacks.

    • Mettez à jour vers 2.8.0
    Publication Mise à jour
  4. CVE-2022-24093

    Critique · CVSS 9.1EPSS 1,51%Correctif disponible

    Adobe Commerce post-auth improper input validation leads to remote code execution

    Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability. Exploitation of this issue does not require user interaction and could result in a post-authentication arbitrary code execution.

    • Mettez à jour vers 2.3.7-p3
    • Mettez à jour vers 2.4.3-p2
    Publication Mise à jour
  5. CVE-2023-41879

    Élevée · CVSS 7.5EPSS 1,25%Correctif disponible

    Magento LTS's guest order "protect code" can be brute-forced too easily

    Magento LTS is the official OpenMage LTS codebase. Guest orders may be viewed without authentication using a "guest-view" cookie which contains the order's "protect_code". This code is 6 hexadecimal characters which is arguably not enough to prevent a brute-force attack. Exposing each order would require a separate brute force attack. This issue has been patched in versions 19.5.1 and 20.1.1.

    • Mettez à jour vers 19.5.1
    • Mettez à jour vers 20.1.1
    Publication Mise à jour
  6. CVE-2023-41336

    Moyenne · CVSS 6.5EPSS 0,64%Correctif disponible

    Prevent injection of invalid entity ids for "autocomplete" fields in symfony ux-autocomplete

    ux-autocomplete is a JavaScript Autocomplete functionality for Symfony. Under certain circumstances, an attacker could successfully submit an entity id for an `EntityType` that is *not* part of the valid choices. The problem has been fixed in `symfony/ux-autocomplete` version 2.11.2.

    • Mettez à jour vers 2.11.2
    Publication Mise à jour
  7. CVE-2023-41330

    Critique · CVSS 9.8EPSS 2,29%Correctif disponible

    Unsafe deserialization in knplabs/knp-snappy

    knplabs/knp-snappy is a PHP library allowing thumbnail, snapshot or PDF generation from a url or a html page. ## Issue On March 17th the vulnerability CVE-2023-28115 was disclosed, allowing an attacker to gain remote code execution through PHAR deserialization. Version 1.4.2 added a check `if (\strpos($filename, 'phar://') === 0)` in the `prepareOutput` function to resolve this CVE, however if the user is able to control the second parameter of the `generateFromHtml()` function of Snappy, it will then be passed as the `$filename` parameter in the `prepareOutput()` function. In the original vulnerability, a file name with a `phar://` wrapper

    • Mettez à jour vers 1.4.3
    Publication Mise à jour
  8. DRUPAL-CONTRIB-2023-044

    Non évaluéeCorrectif disponible

    DRUPAL-CONTRIB-2023-044

    The Webprofiler module provides a way of displaying the Symfony profile debugging tool at the bottom of each page. The abbr\_class Twig filter can be used to bypass the Twig auto-escape feature. This vulnerability is mitigated by the fact that it is only exposed when the filter is specifically used in a theme to render content that contains an attack vector.

    • Mettez à jour vers 10.1.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →