p PatchFirst

SUSE-SU-2023:3556-1

SUSE-SU-2023:3556-1 · Security update for webkit2gtk3

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

This update for webkit2gtk3 fixes the following issues: - Provide/obsolete WebKit2GTK-%{_apiver}-lang (bsc#1214093) - Have the lang package provide libwebkit2gtk3-lang (bsc#1214093) - Adjustments of update version 2.40.5 (bsc#1213905 bsc#1213379 bsc#1213581): + Added missing CVE references: CVE-2023-32393, CVE-2023-37450

Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3 openSUSE:Leap 15.4

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3-soup2 openSUSE:Leap 15.4

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk4 openSUSE:Leap 15.4

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3 openSUSE:Leap 15.5

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk3-soup2 openSUSE:Leap 15.5

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

  • webkit2gtk4 openSUSE:Leap 15.5

    Plages de versions concernées
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Mettez à jour vers 2.40.5-150400.4.48.1

Sources originales

Vérifiez votre serveur →