p PatchFirst

SUSE-SU-2023:3556-1

SUSE-SU-2023:3556-1 · Security update for webkit2gtk3

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

This update for webkit2gtk3 fixes the following issues: - Provide/obsolete WebKit2GTK-%{_apiver}-lang (bsc#1214093) - Have the lang package provide libwebkit2gtk3-lang (bsc#1214093) - Adjustments of update version 2.40.5 (bsc#1213905 bsc#1213379 bsc#1213581): + Added missing CVE references: CVE-2023-32393, CVE-2023-37450

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3-soup2 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk4 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3 openSUSE:Leap 15.5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk3-soup2 openSUSE:Leap 15.5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

  • webkit2gtk4 openSUSE:Leap 15.5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.40.5-150400.4.48.1

    Auf 2.40.5-150400.4.48.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →