p PatchFirst

SUSE-SU-2026:22635-1

SUSE-SU-2026:22635-1 · Security update for php8

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

This update for php8 fixes the following issues - Update to versio 8.4.23 - CVE-2026-14355: The AES-WRAP-PAD algorithm implementation in OpenSSL extension contains a buffer allocation flaw (bsc#1270351).

Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache2-mod_php8 SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8 SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8-embed SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8-fastcgi SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8-fpm SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • apache2-mod_php8 SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8 SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8-embed SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8-fastcgi SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

  • php8-fpm SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.23-160000.1.1

    Mettez à jour vers 8.4.23-160000.1.1

Sources originales

Vérifiez votre serveur →