SUSE-SU-2026:22635-1
SUSE-SU-2026:22635-1 · Security update for php8
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for php8 fixes the following issues - Update to versio 8.4.23 - CVE-2026-14355: The AES-WRAP-PAD algorithm implementation in OpenSSL extension contains a buffer allocation flaw (bsc#1270351).
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2-mod_php8 SUSE:Linux Enterprise Server 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8 SUSE:Linux Enterprise Server 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8-embed SUSE:Linux Enterprise Server 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8-fastcgi SUSE:Linux Enterprise Server 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8-fpm SUSE:Linux Enterprise Server 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
apache2-mod_php8 SUSE:Linux Enterprise Server for SAP applications 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8 SUSE:Linux Enterprise Server for SAP applications 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8-embed SUSE:Linux Enterprise Server for SAP applications 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8-fastcgi SUSE:Linux Enterprise Server for SAP applications 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren
php8-fpm SUSE:Linux Enterprise Server for SAP applications 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.23-160000.1.1
Auf 8.4.23-160000.1.1 aktualisieren