ALPINE-CVE-2015-9251
ALPINE-CVE-2015-9251
This page contains facts from public vulnerability sources. Check the original advisory before updating.
jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domain Ajax request is performed without the dataType option, causing text/javascript responses to be executed.
CVSS 6.1 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
ruby Alpine:v3.10
- Affected ranges
- ECOSYSTEM: < 2.5.6-r0
Update to 2.5.6-r0