ALPINE-CVE-2016-0718
ALPINE-CVE-2016-0718
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Expat allows context-dependent attackers to cause a denial of service (crash) or possibly execute arbitrary code via a malformed input document, which triggers a buffer overflow.
CVSS 9.8 · Critical · Fix available
- Published
- Updated
Stack: system
Affected products and versions
expat Alpine:v3.4
- Affected ranges
- ECOSYSTEM: < 2.1.1-r1
Update to 2.1.1-r1