ALPINE-CVE-2016-4472
ALPINE-CVE-2016-4472
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The overflow protection in Expat is removed by compilers with certain optimization settings, which allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via crafted XML data. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-1283 and CVE-2015-2716.
CVSS 8.1 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
expat Alpine:v3.4
- Affected ranges
- ECOSYSTEM: < 2.1.1-r2
Update to 2.1.1-r2