ALPINE-CVE-2020-8621
ALPINE-CVE-2020-8621
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In BIND 9.14.0 -> 9.16.5, 9.17.0 -> 9.17.3, If a server is configured with both QNAME minimization and 'forward first' then an attacker who can send queries to it may be able to trigger the condition that will cause the server to crash. Servers that 'forward only' are not affected.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
bind Alpine:v3.10
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.11
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.12
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.13
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.14
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.15
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.16
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.17
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.18
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.19
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.20
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.21
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.22
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.23
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0
bind Alpine:v3.24
- Affected ranges
- ECOSYSTEM: ≥ 9.14.0, < 9.16.6-r0
Update to 9.16.6-r0