ALPINE-CVE-2022-3080
ALPINE-CVE-2022-3080
This page contains facts from public vulnerability sources. Check the original advisory before updating.
By sending specific queries to the resolver, an attacker can cause named to crash.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
bind Alpine:v3.13
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.16.33-r0
Update to 9.16.33-r0
bind Alpine:v3.14
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.16.33-r0
Update to 9.16.33-r0
bind Alpine:v3.15
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.16.33-r0
Update to 9.16.33-r0
bind Alpine:v3.16
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.16.33-r0
Update to 9.16.33-r0
bind Alpine:v3.17
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.18
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.19
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.20
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.21
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.22
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.23
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0
bind Alpine:v3.24
- Affected ranges
- ECOSYSTEM: ≥ 9.16.14, < 9.18.7-r0
Update to 9.18.7-r0