ALPINE-CVE-2026-3592
ALPINE-CVE-2026-3592
This page contains facts from public vulnerability sources. Check the original advisory before updating.
BIND resolvers are vulnerable to an amplified resource consumption/exhaustion attack. If a victim resolver makes a query to a specially crafted zone, the resolver will consume disproportionate resources. This issue affects BIND 9 versions 9.11.0 through 9.16.50, 9.18.0 through 9.18.48, 9.20.0 through 9.20.22, 9.21.0 through 9.21.21, 9.11.3-S1 through 9.16.50-S1, 9.18.11-S1 through 9.18.48-S1, and 9.20.9-S1 through 9.20.22-S1.
CVSS 5.3 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
bind Alpine:v3.20
- Affected ranges
- ECOSYSTEM: ≥ 9.11.0, < 9.18.49-r0
Update to 9.18.49-r0
bind Alpine:v3.21
- Affected ranges
- ECOSYSTEM: ≥ 9.11.0, < 9.18.49-r0
Update to 9.18.49-r0
bind Alpine:v3.22
- Affected ranges
- ECOSYSTEM: ≥ 9.11.0, < 9.20.23-r0
Update to 9.20.23-r0
bind Alpine:v3.23
- Affected ranges
- ECOSYSTEM: ≥ 9.11.0, < 9.20.23-r0
Update to 9.20.23-r0
bind Alpine:v3.24
- Affected ranges
- ECOSYSTEM: ≥ 9.11.0, < 9.20.23-r0
Update to 9.20.23-r0