ALSA-2021:1809
ALSA-2021:1809 · Moderate: httpd:2.4 security, bug fix, and enhancement update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fix(es): * httpd: mod_session_cookie does not respect expiry time (CVE-2018-17199) * httpd: mod_proxy_uwsgi buffer overflow (CVE-2020-11984) * httpd: mod_http2 concurrent pool usage (CVE-2020-11993) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the AlmaLinux Release Notes linked from the References section.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
mod_http2 AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1.15.7-3.module_el8.5.0+2609+b30d9eec
Update to 1.15.7-3.module_el8.5.0+2609+b30d9eec
mod_md AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.0.8-8.module_el8.5.0+2609+b30d9eec
Update to 1:2.0.8-8.module_el8.5.0+2609+b30d9eec
mod_md AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.0.8-8.module_el8.6.0+2872+fe0ff7aa
Update to 1:2.0.8-8.module_el8.6.0+2872+fe0ff7aa